Rep. Lieu calls for SS7 vulnerability to be patched